Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-845

"cron" missing from the dependencies of the openattice-module-twraid subpackage

    XMLWordPrintable

    Details

      Description

      The openattic-module-twraid subpackage installs a cron job, but does not require "cron" in its Requires tags. While cron is usually installed by default on most systems, it should still be added as a formal requirement.

        Attachments

          Activity

            People

            Assignee:
            lgrimmer Grimmer, Lenz
            Reporter:
            lgrimmer Grimmer, Lenz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: