Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-682

Updating openattic-base to the latest nightly DEBs causes "file does not exist" warnings

    XMLWordPrintable

    Details

      Description

      When performing an update using apt-get upgrade, the changes from OP-660 cause warning messages and an error when restarting the service:

      Setting up openattic-base (2.0.3-1~201510151021) ...
      Installing new version of config file /etc/default/openattic ...
      dpkg-statoverride: warning: --update given but /var/log/openattic/openattic_systemd.log does not exist
      dpkg-statoverride: warning: --update given but /var/log/openattic/openattic_rpcd.log does not exist
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              lgrimmer Grimmer, Lenz
              Reporter:
              lgrimmer Grimmer, Lenz
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: