Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-3001

DeepSea min version for iSCSI should be 0.8.2

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.6.2
    • Component/s: None
    • Labels:
      None

      Description

      DeepSea will start reporting a version number via the API starting with version 0.8.2. The openATTIC 3.6.1 release checks for version 0.8.0 as the minimum version, which might be confusing for users running 0.8.0 or 0.8.1 (as oA would print an error about the minimum version, if it does not receive a proper API response)

        Attachments

          Activity

            People

            • Assignee:
              rimarques Ricardo Marques
              Reporter:
              rimarques Ricardo Marques
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: