Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-2528

Documentation should mention what is the minimum required version of Sphinx-build

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.4.2
    • Component/s: Documentation
    • Labels:

      Description

      Apparently we need version 1.3+ of Sphinx-build to be able to generate the documentation and this isn't mentioned anywhere.

      The fact that openSUSE official repos only have version 1.2 available doesn't help either.

       

        Attachments

          Activity

            People

            Assignee:
            tspmelo Tiago Melo
            Reporter:
            tspmelo Tiago Melo
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: