Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-2467

The deprecated option 'createuser' is removed in PostgreSQL 9.6.0

    XMLWordPrintable

    Details

      Description

      The Vagrant box installer script uses the deprecated option 'createuser', but it has been removed in PostgreSQL to 9.6.0, see https://www.postgresql.org/docs/9.6/static/release-9-6.html. Use 'createrole' instead.

        Attachments

          Activity

            People

            Assignee:
            vtheile Theile, Volker
            Reporter:
            vtheile Theile, Volker
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: