Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1446 Remove vagrant/required-changes.patch
  3. OP-2208

Adapt `vagrant/required-changes.patch` (settings.py)

    XMLWordPrintable

    Details

    • Sprint:
      Sprint 26 (Milestone 9), Sprint 27

      Description

      Adapt `vagrant/required-changes.patch` according to the newly implemented `settings_local.py` feature (OP-2207). Maybe some other adaptations are also possible when this issue has been merged.

      See also PR#700 of OP-1446.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                pnawracay Nawracay, Patrick
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: