Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-2179

3.0.0: Update RPM dependencies

    XMLWordPrintable

    Details

      Description

      For 3.0.0, we should replace the hard dependency on DeepSea, as it's no longer required to install it on the same node.
      Also, we need to add a dependency on python-requests-aws

        Attachments

          Activity

            People

            Assignee:
            lgrimmer Grimmer, Lenz
            Reporter:
            lgrimmer Grimmer, Lenz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: