Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-2131

Can not install openattic-module-mdraid on Debian jessie, current module version conflicts with openattic

    XMLWordPrintable

    Details

      Description

      I can not install openattic-module-mdraid on a current Debian Jessie 8.4.

      The apt error is:

      root@openattic:/media/test_xfs# aptitude install openattic-module-mdraid
      The following NEW packages will be installed:
      openattic-module-mdraid
      0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
      Need to get 7,050 B of archives. After unpacking 52.2 kB will be used.
      The following packages have unmet dependencies:
      openattic : Conflicts: openattic-module-mdraid (< 2.0.19) but 2.0.18-1 is to be installed.
      The following actions will resolve these dependencies:

      Remove the following packages:
      1) openattic
      2) openattic-gui

       

      Current repo is:

      root@openattic:/media/test_xfs# cat /etc/apt/sources.list.d/openattic.list
      deb http://apt.openattic.org/ jessie main
      deb-src http://apt.openattic.org/ jessie main

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            markusrosenstihl Markus Rosenstihl
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: