Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1820

Update error on EL7: Non-fatal POSTIN scriptlet failure in rpm package openattic-module-ceph-2.0.17-1.noarch

    XMLWordPrintable

    Details

      Description

      Updating the RPM packages from 2.0.15 to 2.0.17 on CentOS7 printed the following output:

        Updating   : openattic-module-ceph-2.0.17-1.noarch                    243/571 
      groupmems: invalid option -- 'u'
      Usage: groupmems [options] [action]
      
      Options:
        -g, --group groupname         change groupname instead of the user's group
                                      (root only)
        -R, --root CHROOT_DIR         directory to chroot into
      
      Actions:
        -a, --add username            add username to the members of the group
        -d, --delete username         remove username from the members of the group
        -h, --help                    display this help message and exit
        -p, --purge                   purge all members from the group
        -l, --list                    list the members of the group
      warning: %post(openattic-module-ceph-2.0.17-1.noarch) scriptlet failed, exit status 1
      Non-fatal POSTIN scriptlet failure in rpm package openattic-module-ceph-2.0.17-1.noarch
      

        Attachments

          Activity

            People

            Assignee:
            lgrimmer Grimmer, Lenz
            Reporter:
            lgrimmer Grimmer, Lenz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: