Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.19
    • Component/s: None
    • Labels:
      None
    • Sprint:
      Sprint 19, Sprint 20, Sprint 21

      Description

      This type of RAID controllers is no longer available for purchase and the tw-cli binary required to manage these is not available on all platforms.

      Moreover, the openATTIC REST API does not provide any means of managing this functionality, which means that there is no UI support in openATTIC 2.0 as well.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tdehler Dehler, Tatjana
              Reporter:
              tdehler Dehler, Tatjana
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: