Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1670

Errors when installing openATTIC on a plain Ubuntu xenial

    XMLWordPrintable

    Details

      Attachments

        Issue Links

        1.
        Apache: / does not redirect to /openattic Sub-task Closed Grimmer, Lenz  
        2.
        500 Internal Server Error when trying to create a volume Sub-task Closed Sebastian Wagner

        100%

        Original Estimate - Not Specified Original Estimate - Not Specified
        Time Spent - 3 days
        3.
        Missing information about pool-types and location of the pool (host) Sub-task Closed Unassigned  
        4.
        500 Internal Server Error when selecting the Disks panel Sub-task Closed Unassigned  
        5.
        Host Panel does not display localhost Sub-task Closed Sebastian Wagner  
        6.
        Strage Internal Server Error, if openattic-gui is not installed. Sub-task Closed Unassigned  
        7.
        Error when running "oaconfig dbshell" (Permissions denied) Sub-task Closed Unassigned  
        8.
        Xenial: Internal Server Error when requesting Nagios Services Sub-task Closed Unassigned  
        9.
        You have to run oaconfig install twice - otherwise oacli key is missing Sub-task Closed Unassigned  
        10.
        Its not possible to create a new host with iSCSI iqn or FC wwn Sub-task Closed Unassigned  
        11.
        Its not possible to create any share on top of a volume Sub-task Closed Sebastian Wagner  
        12.
        ProgrammingError: relation "drbd_endpoint" does not exist Sub-task Closed Unassigned  
        13.
        ProgrammingError: relation "ceph_osd" does not exist Sub-task Closed Unassigned  
        14.
        Missing filesystem btrfs Sub-task Closed Sebastian Wagner  
        15.
        Datatable: when changing the number of displayed elements (i.e. to "2") it does not work Sub-task Closed Sebastian Wagner  
        16.
        SystemError nagios3 verify-config failed after integrating a ceph cluster and running oaconfig install Sub-task Closed Unassigned  
        17.
        Traceback after running oaconfig install a second time Sub-task Closed Unassigned  
        18.
        DBus Exception Sub-task Closed Unassigned  
        19.
        AttributeError: 'CephPool' object has no attribute 'erasure_code_profile_id' Sub-task Closed Sebastian Wagner  
        20.
        WebUI tests fail due to missing zpool Sub-task Closed Sebastian Wagner  
        21.
        Ceph: RBDs and Pools won't load in the UI Sub-task Closed Unassigned  
        22.
        Update cmdlog Tests Sub-task Closed Paduano, Laura  

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            lpaduano Paduano, Laura
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 3 days
                3d