Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1537

Confusing error message about dropping the database when updating the RPMs

    XMLWordPrintable

    Details

      Description

      When performing an update of the RPM packages, the following message is printed on the screen by the openattic-pgsql package:

      You need to drop the openattic database & user
      run the following commands as root
      
      su - postgres -c psql
      postgres=# drop database openattic
      postgres=# drop user openattic
      postgres=# \q
      

      These commands should only be executed when openATTIC is completely deinstalled, not if an update is performed. The RPM spec file needs to be updated to check if the package is updated or removed.

        Attachments

          Activity

            People

            Assignee:
            tdehler Dehler, Tatjana
            Reporter:
            lgrimmer Grimmer, Lenz
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: