Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1268

Packaging: Update Ceph dependency to only allow Jewel (10.0.0) or newer

    XMLWordPrintable

    Details

      Description

      The installation dependencies on the ceph-common package should be modified to include a version number, so that only Ceph "Jewel" (10.0.0) and later is supported. Update the RPM spec file and Debian control file accordingly.

        Attachments

          Activity

            People

            • Assignee:
              lgrimmer Grimmer, Lenz
              Reporter:
              lgrimmer Grimmer, Lenz
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: