Uploaded image for project: 'openATTIC'
  1. openATTIC
  2. OP-1234

Amend the build scripts to not require existing mercurial tags

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.12
    • Component/s: None
    • Labels:
      None

      Description

      The build scripts should not require a valid mercurial tag to be able to create a tarball and build Debian packages out of it. The version information should be read of the version.txt instead.

        Attachments

          Activity

            People

            • Assignee:
              pnawracay Nawracay, Patrick
              Reporter:
              pnawracay Nawracay, Patrick
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: